Vai al contenuto

Ci siamo trasferiti qui!
0

Wii U Gamepad problemi


Questa discussione ha avuto 5 risposte

#1   Non connesso   Luca Boldrini

Luca Boldrini
  • NES

  • 4 Messaggi:

Inviato 06 October 2016 - 06:33

Salve a tutti,
Dopo parecchio tempo e dopo un lungo trasloco, riattacco tutti i tremila fili della WiiU, TV nuova ecc..
Il paddone lo lascio in carico giusto 10 minuti ( immaginando sia decisamente scarico dopo almeno 6 mesi di inattività ).
Accendo la WiiU tutto ok ma.. Il paddone non va.. O meglio si accende vedo la schermata ecc, ma non funziona nessun tasto. Ho provato a cliccare i due pulsanti di SYNC ma sul paddone compare la schermata che è già sincronizzato.
Ho lasciato dopo il pad in carica un'oretta ma il problema rimane.
La cosa però molto strana che alcuni tasti funzionano, tipo riesco a cambiare schermata con i tasti dietro. Riesco a passare dalla visualizzazione TV a quella direttamente nello schermo del pad cliccando la X. Ma frecce analogici ecc non danno segni di vita..
Cosa può essere? Immagine inviata


#2   Non connesso   serphentelm

serphentelm
  • Wii U

  • 8326 Messaggi:
  • Età: 27

Inviato 06 October 2016 - 08:00

 Luca Boldrini, su 06 October 2016 - 06:33 , dice:

Salve a tutti,
Dopo parecchio tempo e dopo un lungo trasloco, riattacco tutti i tremila fili della WiiU, TV nuova ecc..
Il paddone lo lascio in carico giusto 10 minuti ( immaginando sia decisamente scarico dopo almeno 6 mesi di inattività ).
Accendo la WiiU tutto ok ma.. Il paddone non va.. O meglio si accende vedo la schermata ecc, ma non funziona nessun tasto. Ho provato a cliccare i due pulsanti di SYNC ma sul paddone compare la schermata che è già sincronizzato.
Ho lasciato dopo il pad in carica un'oretta ma il problema rimane.
La cosa però molto strana che alcuni tasti funzionano, tipo riesco a cambiare schermata con i tasti dietro. Riesco a passare dalla visualizzazione TV a quella direttamente nello schermo del pad cliccando la X. Ma frecce analogici ecc non danno segni di vita..
Cosa può essere? Immagine inviata

polvere?
il touch funziona? entrambi gli analogici danno problemi? ha subito botte durante il trasloco?
Immagine inviata
Immagine inviataImmagine inviataImmagine inviata

#3   Non connesso   Luca Boldrini

Luca Boldrini
  • NES

  • 4 Messaggi:

Inviato 06 October 2016 - 08:47

No è sempre stato chiuso dentro la scatola dubito sia problema di polvere.
No il touch non funziona, nemmeno le frecce direzionali e gli analogici entrambi. Vanno solo i tasti ZL e ZR, la X, pulsante HOME, TV e di accensione

#4   Non connesso   serphentelm

serphentelm
  • Wii U

  • 8326 Messaggi:
  • Età: 27

Inviato 06 October 2016 - 09:46

buh, mai sentito un caso del genere. Io lo aprirei per vedere se le linguette che delle parti interessate sono inserite bene, perchè per smettere di funzionare tutto d'un tratto, mi sembra l'unica opzione sensata (considerando anche che la scheda madre non è il problema, altrimenti nemmeno quei 4 tasti che vanno non andrebbero).

Nemmeno il reset funziona, quindi non so proprio quale sia il problema e.e
Immagine inviata
Immagine inviataImmagine inviataImmagine inviata

#5   Non connesso   Luca Boldrini

Luca Boldrini
  • NES

  • 4 Messaggi:

Inviato 06 October 2016 - 10:21

Ma infatti non ha alcun senso.. O non va niente o funziona tutto.. Stanotte ho lasciato il pad in carica ma come ho detto dubito altamente sia colpa di quello..

#6   Non connesso   gmezzan

gmezzan
  • GC

  • 589 Messaggi:

Inviato 06 October 2016 - 19:06

Puoi provare a scollegare la batteria e ricollegarla. Poi rifai la procedura di sync.
Anche se alcuni tasti funzionano ..temo che sia guasto!
Sicuro che durante il trasloco.....?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi