Vai al contenuto

Ci siamo trasferiti qui!
0

ASSASSIN'S CREED 4 BLACK FLAG (NAT IGNOTO) FASTWEB

fastweb connessione nat ignoto WiiU

Questa discussione ha avuto 3 risposte

#1   Non connesso   TONIO-BAGDAD

TONIO-BAGDAD
  • Wii

  • 1968 Messaggi:
  • Età: 38

Inviato 17 January 2014 - 18:28

Salve a tutti/e sono giorni che gioco (quasi sempre) tranquillamente con la WiiU con assassin's creed 4......ma ho notato una cosa con i miei amici (italiani) non riesco MAI a connettermi...solo in 2 casi sono stato fortunato e trovato e una volta con l'invito e giocato.....il problema sicuramente è il NAT IGNOTO....infatti può dare problemi nel matchmaking.....allora il problema è sicuramente il router....ma chi ha scelto fastweb....ti rifilano il mattone che non possiamo settare....ora mi chiedo come posso risolvere questo enorme problema?.....come posso eliminare il NAT IGNOTO? in attesa di risposta vi ringrazio anticipatamente.
UBISOFT MI HAI DELUSO PROFONDAMENTE.....MA IN FONDO TI VOGLIO BENE.............GIUSTO???
Immagine inviata

Nintendo Network ID: TONIO-BAGDAD


"Sul mio biglietto da visita, sono il presidente di una società. Nella mia mente, sono un programmatore. Ma nel mio cuore, sarò sempre un videogiocatore"
R.I.P Satoru Iwata (1959-2015)..................ci mancherai, sarai sempre uno di noi :(


#2   Non connesso   Guest_dolphin_*

Guest_dolphin_*

Inviato 19 January 2014 - 02:14

scusa l ot:( com  e sfruttato il pad ???

#3   Non connesso   TONIO-BAGDAD

TONIO-BAGDAD
  • Wii

  • 1968 Messaggi:
  • Età: 38

Inviato 05 February 2014 - 16:52

Visualizza messaggiodolphin, su 19 January 2014 - 02:14 , dice:

scusa l ot:( com  e sfruttato il pad ???
Normalmente.....forse troppo.....sul gamepad ti ritrovi la mappa e il microfono integrato per le sessioni online (è possibile chattare)
per il resto nessun miglioramente...direi come il terzo (se hai giocato)
UBISOFT MI HAI DELUSO PROFONDAMENTE.....MA IN FONDO TI VOGLIO BENE.............GIUSTO???
Immagine inviata

Nintendo Network ID: TONIO-BAGDAD


"Sul mio biglietto da visita, sono il presidente di una società. Nella mia mente, sono un programmatore. Ma nel mio cuore, sarò sempre un videogiocatore"
R.I.P Satoru Iwata (1959-2015)..................ci mancherai, sarai sempre uno di noi :(

#4   Non connesso   TONIO-BAGDAD

TONIO-BAGDAD
  • Wii

  • 1968 Messaggi:
  • Età: 38

Inviato 10 February 2014 - 18:51

forse ho capito il reale problema...oltre che il router....serve avere la possibilità di cambiare il proprio IP da statico a dinamico....siccome sono un vecchio (e pazzo) cliente fastweb mi ritrovo con un IP statico e se voglio un ip dinamico (ALLUCINANTE) dopo 20 ore (mensili) si paga....ALLUCINANTE.....comunque mi chiameranno entro 5 giorni per cambiare l'abbonamento e avere GRATIS (cosa che TUTTE le altre aziende offrono) un ip dinamico o almeno la possibilità di cambiarlo se per necessità serve.....per questo anche se ho un router e apro le porte mi risultano sempre chiuse e su AC4 come in tutti i giochi mi ritrovo il NAT IGNOTO.

P.S se comunque non avete il problema dell'ip a pagamento (nuovi clienti) dopo aver mandato non so quante mail FINALMENTE ubisoft mi ha risposto.....le porte da aprire per avere il nat APERTO sono :
TCP 80 e la 443
UDP 3658 e la 4646.

FATEMI SAPERE SE AVETE RISOLTO.....COME MI CAMBIERANNO L'ABBONAMENTO VI FARO' SAPERE PERSONAMENTE.
UBISOFT MI HAI DELUSO PROFONDAMENTE.....MA IN FONDO TI VOGLIO BENE.............GIUSTO???
Immagine inviata

Nintendo Network ID: TONIO-BAGDAD


"Sul mio biglietto da visita, sono il presidente di una società. Nella mia mente, sono un programmatore. Ma nel mio cuore, sarò sempre un videogiocatore"
R.I.P Satoru Iwata (1959-2015)..................ci mancherai, sarai sempre uno di noi :(





Tag contrassegnato confastweb, connessione, nat, ignoto, WiiU

Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi