Vai al contenuto

Ci siamo trasferiti qui!
0

AIUTATEMI, NON FUNZIONA IL TELECOMANDO


Questa discussione ha avuto 13 risposte

#1   Non connesso   Beppex76

Beppex76
  • NES

  • 5 Messaggi:
  • Età: 42

Inviato 22 January 2011 - 17:32

Salve a tutti,  
                    mi sono appena iscritto a questo forum...   io ho un problema.. sono entrato in possesso di una console wii da pochi giorni...  apparentemente la stessa non presenta problemi ne di sincronizzazione.. ne di collegamento tra telecomando e la barra che si poggia sulla tv per comunicare...

Anche nei vari menù il tutto funziona correttamente .. sia il funzionamente dei tasti.. che il movimento del cursore...

il problema si pone quando carico un gioco dalla sezione wii sport..  infatti una volta carticato il gioco praticamente i tasti funzionano mentre il personaggio rimane fermo... praticamente non segue i miei movimenti... la cosa mi sembra strana perkè nel menu' il cursore segue precisamente i miei movimenti...  ovviamente questo non mi permette di giocare a nessun gioco

qualcuno mi puo' aiutare...????


grazie


#2   Non connesso   Julo

Julo
  • Wii

  • 1001 Messaggi:
  • Età: 30

Inviato 22 January 2011 - 17:36

Fai un esempio pratico... il Tennis. Cosa succede? Se l'omino si muove da solo è normale, te devi solamente muovere il braccio dell'omino (e relativa racchetta ovviamente) per dare le racchettate. Sennò dovresti avere una casa grande quanto un campo da tennis se dovesse seguire tutti i tuoi movimenti! ^^
Codice Wii: 0406 7616 3581 9191
Codice Mario Kart Wii: 3351 4286 5867

#3   Non connesso   Beppex76

Beppex76
  • NES

  • 5 Messaggi:
  • Età: 42

Inviato 22 January 2011 - 17:42

praticamente per il tennis...non si muove il braccio non si muove nulla rimane fermo in attesa che io faccia qualcosa..

per il bouling per esempio... mi spiega il movimento da fare... spingere il tasto b fare il classico movimento con il braccio e poi lasciare il tasto b... il tasto b funziona ma la console non vede il movimento con il braccio che faccio... e come se non vedesse il movimento che io faccio... nel caso della box per esempio dove bisogna collegare al telecomando principale anche quell'altro strumento... una volta cominciata la partita ... il pungno destro dell'omino che dovrebbe seguire il movimento del telecomando principale che impugno nella mano destra non risponde.. mentre quello sinistro con cui impugno quell'altro affare che ho collegato al telecomando principale risponde correttamente....

#4   Non connesso   Julo

Julo
  • Wii

  • 1001 Messaggi:
  • Età: 30

Inviato 22 January 2011 - 17:45

Oddio, allora è molto probabile che il sensore di movimento del Wiimote sia andato... prova a rifare il collegamento con i tasti rossi (potrebbe essere di tutto, i misteri dell'informatica). Se non funziona lo stesso allora secondo me è rotto, ti consiglio di portarlo al negozio a fartelo cambiare ^^ mi dispiace...
Codice Wii: 0406 7616 3581 9191
Codice Mario Kart Wii: 3351 4286 5867

#5   Non connesso   Beppex76

Beppex76
  • NES

  • 5 Messaggi:
  • Età: 42

Inviato 22 January 2011 - 17:49

ho già fatto la sincronizzazione 2 volte.. (quella con i tasti rossi)

il wiimote sarebbe il telecomando principale ???  ma la cosa strana è che se nel menù il cursore funziona correttamente.. come mai nel gioco sembra non esserci collegamento... ???  se fosse solo un problema di telecomando basta prenderne un'altro e risolvo.. sperando che possa essere quello...

#6   Non connesso   giumat21

giumat21
  • GC

  • 674 Messaggi:
  • Età: 19

Inviato 22 January 2011 - 17:56

wii modificata o hai 1 wiimote bianco con scritte dietre blu in giapponese?
Immagine inviata


COD MARIO SPORTS MIX:2838-1189-5192

CODICE MARIO KART WII:3052-8720-7789

PER CHI MOLESSE SFIDARE MI MANDASSE UN MP

#7   Non connesso   Julo

Julo
  • Wii

  • 1001 Messaggi:
  • Età: 30

Inviato 22 January 2011 - 17:56

Perchè il puntatore sfrutta una tecnologia diversa dal sensore di movimento. Come se un cellulare chiamasse e facesse foto. Se si rompe la fotocamera comunque continuerà a chiamare.
Io le consiglio di riportarlo al negozio, comprarne un altro sarebbe una spesa inutile, soprattutto se ha ancora la garanzia del prodotto ^^ lo dico per lei, non credo le faccia piacere spendere 40-50 euro per un oggetto solo perchè il primo gliel'hanno dato rotto!
Codice Wii: 0406 7616 3581 9191
Codice Mario Kart Wii: 3351 4286 5867

#8   Non connesso   giumat21

giumat21
  • GC

  • 674 Messaggi:
  • Età: 19

Inviato 22 January 2011 - 17:58

tanto costa 1 wiimote non lo so xke a me l'hanno regalato
Immagine inviata


COD MARIO SPORTS MIX:2838-1189-5192

CODICE MARIO KART WII:3052-8720-7789

PER CHI MOLESSE SFIDARE MI MANDASSE UN MP

#9   Non connesso   Beppex76

Beppex76
  • NES

  • 5 Messaggi:
  • Età: 42

Inviato 22 January 2011 - 18:15

io volevo ridurre il rischio di errore.. potrebbe essere il wiimote.. (cioè il telecomando) o potrebbe anche essere il sensore che si poggia sulla tv ?   purtroppo la console non è in garanzia..

#10   Non connesso   Julo

Julo
  • Wii

  • 1001 Messaggi:
  • Età: 30

Inviato 22 January 2011 - 18:18

Il sensore che poggia sulla tv ha a che fare solo con il puntamento. Se la console non è in garanzia allora significa che è modificata. In tal caso, beh, potrebbe essere anche quello il motivo, a sto punto non ti so dire, pensavo che la console fosse intatta ^^
Codice Wii: 0406 7616 3581 9191
Codice Mario Kart Wii: 3351 4286 5867

#11   Non connesso   Beppex76

Beppex76
  • NES

  • 5 Messaggi:
  • Età: 42

Inviato 22 January 2011 - 18:20

la console non è stata modificata, ha circa 2 anni... ma non abbiamo ne scontrini ne nulla.. quindi non sappiamo se è in garanzia o meno...  anche perkè non era mia ma della mia compagna...

#12   Non connesso   Davnan

Davnan
  • N64

  • 282 Messaggi:
  • Età: 29

Inviato 24 January 2011 - 00:45

prova a mettere la barra sensore diversamente da come l'hai adesso...tipo, se l'hai sopra la tv mettila sotto, magari è quello..
Cerco amici,scrivetemi una email così ci organizziamo,sono sempre attivo!

Super smash: 3396-1318-7156

Modern:4522-4839-1720

Mariokart:1505-7485-5238

007:127742736148

Immagine inviata

#13   Non connesso   LorenX

LorenX
  • Wiitalia Moderatori

  • 2811 Messaggi:
  • Età: 28

Inviato 24 January 2011 - 01:32

Dato che la maggior parte delle cose funziona correttamente, molto probabilmente è un problema del giroscopio e/o accellerometro del Wiimote...la soluzione migliore è mandarlo in assistenza
Tempo fa lessi quà sul forum di un trucchetto(che sfortunatamente non ricordo) per cercare di riparare questo genere di problemi

#14   Non connesso   mgserra

mgserra
  • NES

  • 1 Messaggi:
  • Età: 50

Inviato 12 February 2012 - 15:25

Ciao a tutti, mi servirebbe il vostro prezioso aiuto!
Il telecomando della wii ha smesso di funzionare... Premetto che ho due telecomandi classici: uno originale (che funziona perfettamente) e uno non originale (che ora ha dei problemi). Fino a qualche giorno fa funzionava perfettamente, poi ha iniziato a non mostrare il puntatore regolarmente. A quel punto ho provato ad aprirlo, senza però toccare niente, l'ho richiuso e ho provato a sincronizzarlo con i tasti rossi (in tutti i modi possibili), ma senza risultati.
I led blu quando le pile (ricaricabili) sono molto cariche si accendono e si vedono perfettamente, ma poi la luce diventa più flebile fino a quasi scomparire. Se inserisco il nunchuk i led si accendono e iniziano a lampeggiare. Se lo stacco e provo a sincronizzare le debolissime luci lampeggiano a intermittenza senza mai fermarsi.
E' strano che il tasto home, il tasto A ed il tasto di spegnimento funzionano solo alla prima pigiata, poi non rispondono più. Ho provato con la chiave bluetooth, ed il programma BlueSoleil riconosce perfettamente i due telecomandi quando premo i tasti 1 e 2. Cosa può essere successo, il telecomando è andato?
Un grazie a tutti!




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi